cancel
Showing results for 
Search instead for 
Did you mean: 

Nest Protect

Dave_M
Community Member

I'm unable to connect 2nd gen Nest Protect. I've reset the device, reinstalled the app, rebooted the router and tried manual entry of the key all to no avail. I've had error code P001 and P023  along with the 'something went wrong' msg.

Anyone able to shed any light on this before I return the device to the supplier?

 

TIA

2 REPLIES 2

Brad
Community Specialist
Community Specialist

Hi there, 

 

I apologize for my late response and thank you for all of your patience while waiting for a reply. I definitely understand how frustrating your situation must be, and I wanted to make sure that your concern was acknowledged. Do you still need help with this issue? I know that there's been a delay in response since you posted.

 

Best Regards, 

Brad.

johnny_nest
Community Member

I’m experiencing this. I’ve tried all of the steps including factory reset and it won’t connect. I have 2 other protects that work fine. This model is from 2017.