Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

p006 error message

Community Member

(note: i believe these are second gen, we purchased the devices in 2016; they're battery powered and have carbon monoxide sensors)

hiya, having the same issue as per which is unfortunately locked now.  

i had to change the batteries recently and since then i've not been able to reconnect the nest smoke alarm back to my network.  in about a week since doing this it's killed the new batteries, so i assume something happened to my 5 year old protect in network settings somewhere that forced the batteries to drain whilst reconnecting (or maybe the batteries just don't last the product lifetime).  

i'm on sky fibre and have not changed any network settings, but perhaps sky pushed a router update that blocked the protect's access.  it wouldn't surprise me as i've just realised that our other protect isn't able to connect to the wifi. 

i've checked the router's settings and it looks like ipv6 is enabled (Enable IPv6 on LAN side is selected) so struggling with what to do next.  any suggestions welcome as i'm completely stumped and can't believe that both have died beyond repair in the same month.



Community Member

to add to the above, the router has always been dual 2.4 and 5ghz under the same ssid and this never caused issues before.  i'm loathe to separate out the two for the sake of getting the protects working.

Community Member

I had a similar problem, I got around it by installing Nest on a different phone running Android 11 rather than 9 from where it worked first time. I've no explanation as to why other than it could have been a setting on the phone

Community Member

The exact same thing happened to us after upgrading our internet service.  Why would one not work when the others did? I decided to try removing all 3 Protect products from my account and added them back on starting with the "bad" one, making sure to follow my screen directions precisely.  It worked!  Maybe it's was just a coincidence, but so relieved we FINALLY got them all to work.

Community Member

I am seeing this exact same thing attempting to set up a new Nest Protect. Has google ever clarified what the P006 error indicates to help in troubleshooting? The official troubleshooting page simply says to hold the device closer to the router.