cancel
Showing results for 
Search instead for 
Did you mean: 

e79 common wire connected but no power

MikeLI
Community Member

Since the last software update my nest will not recognize the c wire connected and loses power and shuts down. I have to unplug in everyday to charge via USB. I had an electrician come and tested 24 volts at the c terminal... Please advise Thanks

13 REPLIES 13

justjess1125
Community Member

I'm having the same problem. Did u figure it out?

SamBrewer2019
Community Member

Also having the same issue with the same system. 

BE658D50-5D04-4724-AA55-79F3B78DD23A.jpeg

D6DBE5CB-05AE-405E-A055-01AB4BEF3624.jpeg

  

Dizzy585roc
Community Member

I am having the same problem and, I am an electrician. I have tested everything from my furnace to my thermostat and I have 24 volts. Yet the thermostat still says I have no common. 

I think it’s a software issue. I only had this problem after upgrading to 6.2 22 . I have a friend give me another unit not upgraded and works fine .. 

Mine is on software 1.5.11/3.1 

MikeLI
Community Member

It still states no power but it’s staying charged so it’s ignored.. with the other device that had the upgraded software said the same but would have to take it off every day to charge by usb because it would drain

Moseskoko
Community Member

I'm having a similar, if not the same issue. When my C shows connected the red power does not and vice versa. Tried multiple times and multiple C wires just in case there was damage to the wire itself. Does Google ever respond or is this just a community of users helping each other. 

 

Thanks,

John

jeno
Community Member

I have this problem when I have a power surge. Even flipping the breaker on and off doesn't seem to reset it, only another power surge. I cannot figure out how to resolve it. 

 

Klharris02
Community Member

Same here. I have to rest it to be able to change the temperature. 

Mbiagioni
Community Member

Has anyone come up with a solution for this issue? I too have this problem, called customer service to trouble shoot thinking the thermostat was bad but the new does the same thing. I remove the C wire it will work just fine and provide the voltage reading in the settings they wanted to see but wont charge it. 

EdwardT
Community Specialist
Community Specialist

Hi Mbiagioni,

 

Thanks for reaching out. I'm sorry to hear that you're having an issue with your Nest Thermostat. I'd love to know more about this. Please share the case number of your interaction with our team so I could investigate further.

 

Thanks,

Edward

EdwardT
Community Specialist
Community Specialist

Hi Mbiagioni,

 

It's me again. I wanted to check back in to see if you have other questions and concerns. Feel free to let me know if you do. 

 

Thanks,

Edward

 

EdwardT
Community Specialist
Community Specialist

Hi Mbiagioni,

 

I'm just checking in to make sure that you've seen our response. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours.

 

Thanks,

Edward