cancel
Showing results for 
Search instead for 
Did you mean: 

Google home wifi point shows offline but isn't

rrrccc57
Community Member

Pretty simple set up of original google home network, been working for years until recently

Office-Wifi connected to ISP modem, Model AC1304, software version 14151.43.81
FamilyRoom-Wifi mesh connection, Model AC1304, software version 14151.43.81

Both the devices were purchased from google in a 3 pack.

First issue, a few months ago, I don’t know the exact date but may have coincided with the forced switch to Google Home App; FamilyRoom-Wifi point starts going offline, at least it says so in the “home” app, and stays offline until re-boot/power-cycle. Note the Google Home App notification says the FamilyRoom-Wifi point is offline but the lights on the device don’t indicate a problem. What’s up with that?

Second issue, 2 Roku devices within 4 feet of FamilyRoom-Wifi point, the Home app shows device 1 excellent connection 2.4ghz, but shows a weak connection 5ghz for device 2. Device 1 is a relatively new Roku stick (2.4ghz) device 2 (5ghz) is a TCL Roku TV. Note, device 2 shows it has an "Excellent" connection while the Home app shows weak. What’s up with that?

1 Recommended Answer

You are correct @rrrccc57 

after force closing the Google home app it reappeared.  Like others I’m leaving this alone for now.  My internet is working fine and I have better things to do with my life :).  Hopefully Google can reproduce this and fix this on a future version.  Thanks again!

View Recommended Answer in original post

354 REPLIES 354

Danstl
Community Member

I am having the same issue.  Just started yesterday. Router showing offline, but network is working, but can no longer manage devices, etc. Tried restarting and turning off / on nest cloud services.

rrrccc57
Community Member

Danstl

Not really glad to hear someone else has the same problem but it does feel good to know I'm not alone. 

I think it's a bug in the app and nothing is wrong with the routers or wifi points. I posted in the app feedback  too and got a worthless reply from the app "developers"... we'll see. 
BTW, does the stl mean Saint Louis? I spent the first 25+ years in Clayton. 

RC

 

Jeff
Community Specialist
Community Specialist

Hi, everyone.

This offline in Home issue is a new bug that we've identified and we have internal teams looking at the problem now. A fix should be in the works soon, but I don't have a timetable for that quite yet. As soon as I know more, I'll update the thread here.

Thanks.

Jkspring
Community Member

Thanks for the update! Do you know if the defect is in the reporting in the app or in the actual connectivity? Meaning, do I need to worry or can I just leave it alone and expect things to work ok?

karrieannek
Community Member

Any updates?  It's now almost July and still experiencing issues.  Super disappointed! 

Really ridiculous. And this from Google!?!

Jperchulyn
Community Member

Will the app automatically update? Or will we have to download from App Store? 

Robk88
Community Member

Same issue here. Please let us know when this when a big fix will be released

MaryB207
Community Member

This response was 3 months ago and no bug fix yet! I see that people have experienced this problem for several months and they’re posting it on Twitter and Reddit as well. Google is tone deaf about this and it has become ridiculous! There is supposed to be an update for the Google Home app this week…is this the bug fix that Google experts have been promising on Reddit, Twitter and this forum? 

45B017CD-F271-4BDD-A674-1D8EB3ECC54C.png

I have the same problem and we’re already in August 3022!

IgorStl
Community Member

It's August 16 2022 and this bug is still there. Network restarts didn't help, only when unplugged both modem and Nest router, then restarted my Spectrum modem and then, after modem finished , started router. Home app came online but all mesh points were still off except nest router. Had to unplug each and every one of them and then plug them back to get them showing as online again. It's like it's abandoned Google's child , so unstable and unreliable. Seriously considering other mesh options, only amount of cash spent on all those mesh points (have 6 total)  keeps me from doing it for now. 

rrrccc57
Community Member

I agree 100%. To me it really doesn't matter if they fix it at this point.

Hopefully it lasts until the end of year prices, Black Friday etc. when I replace with a non-Google hardware then, before if it completely dies. 

There will be no more Google/Alphabet hardware in my house; ever. 

I've been complaining about this for months. My router was dropping and reloading. After being told there was nothing they could do innumerable times, a Google employee named Mel told me that my router had a software error that they were seeing more and more. They replaced my router. It's better though still slow, and my home app always shows the router and points as loading. I'll bet this is an unacknowledged issue as well.

Matt_SM
Community Member

Could Google support finally react?!!

It’s more than a shame to see Google sleeping on this case for months!!

Where is the support? Could we be treated in a better way than other cheap companies would do?!

It’s making me nervous…..

rrrccc57
Community Member

I don't think Google support exists... or maybe they just don't care

Matt_SM
Community Member

😡🤬

You probably already know that this isn't Google Support.  It's just discussion.  Groups like this many times help folks solve their problems.  I did learn from this group that I'm not the only one with the problem.  My Google Wifi works but it incorrectly reports "loading."  

If my system didn't work, I'd call or chat with Google Support.  I'd give them 3 tries.  After the first try, I would politely ask for my case to be sent to a higher level of support.  If that didn't work, I'd try to return it to the seller or directly to Google.

The real Google Support: 

https://support.google.com/googlenest?hl=en&sessionId=cec7b24d-9b98-4c15-9f69-8b99790f41eb&language=...

1 (855) 469-6378

Thanks IgorStl,

So the fix for you.

Unplug Spectrum Modem and Nest Router (I left out the other modem as I only use the Spectrum Modem.)

After both are back up...

Power off and on the other nests.

And that worked.  I'll try it and report back.

Follow up to above...

For the record, I don't have the nest, I have 3 older Google Wifi/routers...pretty much the same maybe?

I powered off the single spectrum modem for 20 seconds and allowed it to come back all the way up....all lights blue.  (Brand new Spectrum Router)

A the same time I powered off the Google Wifi Router for 20 seconds and let it come back until it was showing connected on the Google Home App.

Then I did the same with both of the outlying Wifi points.

I ran the mesh test: "Great Connections"

Then the speed test: 334 mbps down; 12 up

I restarted the Google Home App

The router and the other points all show: "loading"  

They do not say offline any more.

Bottom Line:  I think there are no problems; everything is working.  There is a minor issue in that the Google Home App is reporting incorrectly.  As long as I remember that, I'm good.

Thanks for reporting back. I have the same older version and just tried the same procedure and can confirm the same result.

Dillydilly
Community Member

Yeah, this is still an issue

Linus
Community Member

If that is true, why is it not being fixed?  The Google home software team must be non-existent.  

Spuds
Community Member

I think since google asked them to come back into the office, they all quit. 

Jsmithstt
Community Member

It’s August 23, 2022. We’re still experiencing the same reported issues. Are there any changes coming soon?

PMMVB
Community Member

When, because I have the same issue 

 

Jsmithstt
Community Member

Google Home App has been reporting offline devices since May 2022! (See my photo posted September 2022 showing a few Home App tiles of offline devices) Google Home was working seemingly great before this disruption took place with several devices even though they are connected to WiFi. The disruption has caused devices to malfunction with voice command on Google and Alexa to implement instructions to devices. Even the devices apps are affected ..,such as  Google calendar reminders through Alexa inoperable, Inability to edit maps on iRobot machines … operating TVs have loss the ability to reconnect and function by voice or manual control through their manufacturer apps. There are additional devices not mentioned in this post are affected. When will we get a fix for this? We were told in the community posting that there’s a bug and the developers ate working on it since May 2022.

Jsmithstt_0-1662486668600.jpeg

 

 

Eric63
Community Member

Yes please Google

give us an update on your plan to fix this please - we have waited long enough

 

FJO
Community Member

September now, and the bug is still there. The ipv6 toggle only works for a few minutes, then they appear offline again.

rick6633
Community Member

It's now September of 2022.  Has this problem been resolve as I'm still experiencing the same problem?

Matt_SM
Community Member

Not even close… unfortunately

Hellomeoh
Community Member

It’s September….this response was posted in May and still no fix. What’s up with that?

Puka31
Community Member

Is this fixed because I am having the same issue since yesterday.  I had to set my home up again after I accidentally deleted it.  It was working fine prior.  

rrrccc57
Community Member

No, it is not fixed

Yea, not fixed. But my problem is just that the Home app is not reflecting the correct status.  But I can check that the wifi mesh is working well by selecting the devices individually. 

Skouri
Community Member

We have been waiting for an update on this since May. This is annoying as none of the google assist features are working on my google mesh as home app thinks it’s offline. It’s online and running well. PLEASE FIX!!

EdwardC
Community Member

I restarted all off my points to factory reset due to issues with connectivity.  Now google home app will not connect any point except he one connected to the router.  The previous app as so much better before google migrated it to the new home app.  how do I connect the other google wifi pucks? I have spent hours on resetting them, with app, and manually. Every time it tried to connect in app I just get connection failure. 

 

Unfortunately, you are right there with us all. I upgraded my router and 1 point to the nest (2nd gen) and was going to use a 1st gen as another point. Not a chance. Constantly says failure. It is beyond me by Google would continually ignore the problem. Absolutely useless!  And to be completely honest, I don’t see much difference in the power of the new generation. Contemplating sending them back.

FJO
Community Member

If it’s googke WiFi, try setting up one of the other pucks as main router. The other trick is (after physically factory resetting them) connecting them next to the main router, the move them to their location. Once all is running restart the network

Les7311
Community Member

And this is the fix?