Showing results for 
Search instead for 
Did you mean: 

Nest Router as point

Community Member

Trying to set up 2nd Nest router as an access point.  This router will be unwired.  When using Google Home App to add device it connects to router #2 and says there is no internet connection.  I followed the instructions and it doesn’t give me the option to connect router #2 as an access point.  Driving me nuts. I’m assuming its trying to set up router #2 as an actual router instead of an access point.


Community Member

I am having the same issue. Did you figure it out?

Well yes/no.. not exactly sure what I did but I got it to work.. the only think I did differently was move router #2 closer to router #1 and I mean like in the next room 10-15ft away tops and for what ever reason that seemed to work when I ran the google home app set up.  

Community Specialist
Community Specialist

Hey, everyone.

I'm just hopping in real fast to make sure everyone saw olavrb's reply. That suggestion has worked for quite a few others seeing the same issue. If you have gone through that process in your own situation and are still having trouble, please let me know and we can look at your specific situation together.


Silver Product Expert
Silver Product Expert

Pro tip is to use an ethernet cable between the primary point LAN port and new point WAN port during the setup process. When done, and the newly added point has updated itself and rebooted, unplug it from power and ethernet, move it where you want it, and plug in power again.

Similar sort of issue, trying to add a nest point to an existing system of nest WiFi hub and point.

Finds the new point, makes the test sound, then says unable to connect, retry and just keep going in a loop.

Then I get a message from the home app to say the point hasn't got internet access. 

Any ideas please.