cancel
Showing results for 
Search instead for 
Did you mean: 

Problem connecting to cloud

Skuli
Community Member

Help pls. Just bought Google Nest WiFi Router and point. Downloaded Google home app to my Iphone. Now I'm trying to set up the router but continue to receive the following error "Problem connecting to cloud". I´v disconnected both Power- and Ethernet cables, deleted and reinstalled the app, still I continue to receive the same error. Any advice would be appreciated.

Best regards

Skuli 

1 ACCEPTED SOLUTION

kiltguy2112
Silver Product Expert
Silver Product Expert

If your old router was supplied by your ISP, is it still in line before your new router?  A good number of ISP's tie router MAC address to their system. Knowing what you had and how you are trying to connect things now will help alot.

View solution in original post

24 REPLIES 24

kiltguy2112
Silver Product Expert
Silver Product Expert

If your old router was supplied by your ISP, is it still in line before your new router?  A good number of ISP's tie router MAC address to their system. Knowing what you had and how you are trying to connect things now will help alot.

Spot on, this was my problem. Everything is up and running. Thanx a million 😉

Best regards

Skuli

EdwardT
Community Specialist
Community Specialist

Hi folks,

 

@kiltguy2112, thanks for the help!

 

@Skuli, awesome — glad to hear everything is back and working as intended. Please let us know if you have other questions and concerns. We're here to help.

 

Thanks,

Edward

EdwardT
Community Specialist
Community Specialist

Hi Skuli,

 

Just checking in to make sure that you saw our response. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours.

 

Thanks,

Edward

Skuli
Community Member

Hi Edward

Thank you for checking. I indeed did and apologize for not replying to it. 

Thanks for the support.

Skuli

My provider just replace the modem and made sure the router and modem are talking to each other today. I tried setting up 2 other routers and neither can connect to the cloud. I bought this router due to the mesh wi fi and the square feet it covers. How can this issue be fixed for me? I am about to go buy a different brand for a router because this has been a problem for several weeks and it looks like an on going problem with google app. When will it be fixed 100%? Or should i return this router and buy a one without cloud issues?

I am having the same issue. I saw the explanation they provided that helped you, but what did you actually do to fix the problem? That's where this thread loses me. Any help would be appreciated!

frank401
Community Member

Need help please. On the app is still showing "Problem connecting to cloud". Can't get beyond this point.

Skuli
Community Member

If your old router was supplied by your ISP, then a good number of ISP's tie router MAC address to their system. If this is your case, suggest you contact your ISP to have  them change the settings for the router and you should be good to go.

Jeff
Community Specialist
Community Specialist

Hi, everyone.

Sorry for the issues you're all seeing with connections. There are some good suggestions in the thread here as far as troubleshooting goes. I wanted to hop in and see who still had issues and who might have sorted out their problems. If you're needing help, please let me know and we can look more into your specific situation and setup.

Thanks.

I am still having trouble with this. I see all the explanations but I dont know what steps I need to take. It sounds like I need to contact my internet service provider?

 

Rhcasey
Community Member

Brand new google chromecast 

won’t connect to cloud

ready to return it

ForReal
Community Member

New system and can’t connect to cloud. Troubleshooting all night along with isp provider. Why is connecting such an issue? Concerned that I also just ordered google security system and door lock. Will it all ever work? Please get my system connected. 

Jeff
Community Specialist
Community Specialist

Hi, Thermostuck123.

Your issue might be a little different. Did you recently change routers from your ISP?

Jeff
Community Specialist
Community Specialist

Hi, Thermostuck123.

There is a possibility of the thermostat being the issue. Have you been in contact with support to discuss with them directly what's happening with the thermostat? You can reach them here, just select either phone or chat to reach someone directly: https://bit.ly/3o1aRK5.

Give that a try and let me know if you need continued help here as well.

Thanks.

Jeff
Community Specialist
Community Specialist

Hi, Thermostuck123.
I just wanted to check in real fast to see if you saw my reply and to find out if you still needed any help on this. If you're still needing assistance, please just let me know and I'll be happy to continue helping.
Thanks.

Hello Jeff, my apologies for the delay. I was never able to connect from my phone, the issue persisted. However, my wife was able to connect to the thermostat and install it. I’m not sure what the issue is with my Google home app.

Jeff
Community Specialist
Community Specialist

Hey, everyone.
It looks like we've slowed down here again. We'll be closing up the thread unless anyone else has any input or needs anything else. If so, just let me know and we can keep this open a bit longer.
Thanks.

Jeff
Community Specialist
Community Specialist

No worries, Thermostuck123.

I'm happy to hear that you got it working, but I'm sorry it wasn't worked out on your device. Hopefully an app update clears that up for you. Are you having any issues managing the device at this point, or is it all working ok?

Jeff
Community Specialist
Community Specialist

Hi, everyone. If you haven't tried resetting your cloud services connection yet, let's try that and see if it clears things up. Here's the process for doing that.

Open the Google Home app.
Tap the WiFi icon.
Tap Settings.
Select Privacy settings.
Toggle Nest WiFi cloud services OFF and wait for 30 seconds, then back ON.
Once done, close the Home app and perform a full network restart to ensure that the new settings are in place. To do this, I would recommend doing a power cycle on your network.
Disconnect the power adapter and the Ethernet cable from the Nest WiFi router.
Disconnect the power adapter from the Nest WiFi points.
Disconnect the power adapter from the modem. Allow all devices to stay disconnected from the power for 5 minutes.
Connect the power back to the modem only and wait for it to fully back up. All lights should be lit up before moving to the next step.
After the modem is back online, connect the Ethernet cable back to Nest WiFi router's WAN port (globe symbol port).
Connect the power back to the Nest WiFi router and to the Nest WiFi points. Wait until they're all fully back on.

If you're still having issues after that process, please let me know.

Jeff
Community Specialist
Community Specialist

Hey, all.

I wanted to circle back and see if you were able to reset your cloud services and to see if that had any positive impact on your situation. If you've seen a change, let me know.

Thanks.

Thermostuck123
Community Member

No. The ISP  and router at our property has always been the same one. We had an analog thermostat. We are trying to install a Google Nest Thermostat for the first time here. I have absolutely no idea how to solve this issue. I've been scanning this and other sources to troubleshoot. Frustrated. Is there any possibility of it being a faulty thermostat? I am looking at all the other threads on this same issue. I just dont know if is connected or not. And if it is, how to fix the issue.

Thanks for getting back to me btw!

Jeremy205
Community Member

Hi guys, same problem while installing the google wifi router “error connecting to the cloud”.

I have tried:

 

Connecting straight to my wall terminal (optical network terminal mode type 200) with an Ethernet straight to the wan port of the nest. 


wall terminal to lan port of my router (netcomm wireless) to wan connection on nest