cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi icon disappearing on Google Home app

ben1760
Community Member

Just wanted to make sure the issue of the wifi icon and the testing of the Google wifi network is still being investigated.  For some reason I lost the wifi icon in Google Home and I have no way to test the network or see what devices are on my network.  I currently am experiencing network instability and I have a several Google wifi points and 1 Google Nest router. 

I will try to reset all of them to see if that would affect Google Home.  But apparently the problem of the wifi icon disappearing in Google Home is still an issue.

5 REPLIES 5

olavrb
Silver Product Expert
Silver Product Expert

I've never heard about nor encountered this issue. Please share how it goes after resetting the devices (https://support.google.com/googlenest/answer/6246619?hl=en) and setting them up from scratch (https://support.google.com/googlenest/answer/9548301?hl=en). 🙂

What exact Nest Wifi device(s) do you have? Do you run anything out of the ordinary, like bridge mode, custom DNS, managed switches, PiHole/ DNS sink hole etc.?

Jeff
Community Specialist
Community Specialist

Hi, ben1760.
I just wanted to jump in real fast to see if you saw olavrb's reply and to see if you still needed some help on this or if you were able to get it sorted out. If you are still needing some help, just let us know and we'll be happy to continue helping.
Thanks.

ben1760
Community Member

Olavrb, Jeff,

I am using 1 Nest Router, 1 Nest Wi-Fi point and 5 Google Wi-Fi points.  Not running anything special.  I reset all the devices and established a new network using the Google Home app.  So far it looks good but it only has been running for an hour or so.  

I don’t know why Google Home completely lost visibility to the network, and once lost, I was not able to get the app to find it, however the network was still running but slightly unstable.

anyway, hoping it will hold out.

Ben

Jeff
Community Specialist
Community Specialist

Thanks for the update, ben1760.

Hopefully things are sorted out, but if anything goes wrong, just let us know. The instability is frustrating, so keep an eye on that as well.

Thanks.

dpetersonct
Community Member

Hi folks, 

I have the same issue.  I have 2 separate lcoations where I operate in each location 3 Google Mesh routers.  When I setup the 2nd location, which is in a different state so no where close to the first location, everything worked fine.  When I went back to the first location, the wifi icon had disappeared off the screen.  I see Media, Broadcast, Routines and Settings.  The wifi icon is definitely missing and I can't run speed tests, check network functionality, etc.  Just wanted to let you know and I'm open to suggestions.  Thank you.