cancel
Showing results for 
Search instead for 
Did you mean: 

Lock disconnected last night

bradd
Community Member

I installed my Yale lock last night. I had some issues connecting to the internet due to my Nest Hub Max being on another WiFi signal. Once I corrected that, I was able to connect the Yale lock to my Nest account and WiFi. Around 9:30 pm, I received an alert that the connection with the lock was lost. I'm not directed to connect my Nest Connect, which I have done. I still can't reestablish the connection to the Yale lock. I've factory reset the lock and tried to connect via the Nest Connect, but it's not working. 

1 Recommended Answer

bradd
Community Member

I pulled the batteries out and put them back in, then tried again. That did the trick and I was able to setup the lock again and connect to my account.

View Recommended Answer in original post

5 REPLIES 5

bradd
Community Member

Hello Nest support - any ideas?

Brad
Community Specialist
Community Specialist

Hey there,


I am terribly sorry to hear that you're having this issue with your Lock! I would suggest that you try to restart the device. Have you done a restart before?


Best regards,
Brad

bradd
Community Member

I pulled the batteries out and put them back in, then tried again. That did the trick and I was able to setup the lock again and connect to my account.

Brad
Community Specialist
Community Specialist

Hi there,

I am relieved to hear that your concern has been resolved! We'll go ahead and keep this thread open for a few more days, so please let us know if you need further assistance with this issue. If you have a new concern, please feel free to start a new conversation. 

Best regard,
Brad

druidordroid
Community Member

I'm having the same issue. It is not just not resetting.