cancel
Showing results for 
Search instead for 
Did you mean: 

Nest X doesn't register low battery and has to be reset if router restarts

Clunge
Community Member

Hi

My Nest X is a couple of years old and has always had two problems.

1 When I put new batteries in, it says battery is 'ok'. After only 4 months, it still says 'ok' but I start losing connectivity. Change the batteries an full connectivity again. There was no low battery warning.

2 If my router restarts, the only way to reconnect it is sometimes to restart the lock, mostly have to factory reset it. It rarely reconnects itsely. This may be connected with the batteries being low enough to affect connectivity but strong enough to show as ok.

I use top quality Duracells or Energiser

The Connect, lock, and Nest doorbell are all within 10 feet of each other with no obstructions bar a wooden door. The router is 20 feet from the Connect obstructed only by floorboards.

Whilst I'm here, whenever I have tried to answer the doorbell in the app I always get a spinning circle.

I have strong 200Mb internet

5 REPLIES 5

Brad
Community Specialist
Community Specialist

Hi there, 

 

I apologize for my late response and thank you for all of your patience while waiting for a reply. I definitely understand how frustrating your situation must be, and I wanted to make sure that your concern was acknowledged. Do you still need help with this issue? I know that there's been a delay in response since you posted.

 

Best Regards, 

Brad.

Clunge
Community Member

Connection still problematic. 

Low battery still appears as 'ok' giving mostly offline. Battery lasts 4 months.

Yesterday I hade to make some network changes and ended up having to factory reset both the yale and the connect, then remove and re-add the devices before it would connect

Brad
Community Specialist
Community Specialist

Hi there,

 

Just checking in to see if you still need assistance with this issue. Please let me know if you need further assistance. 

 

Best Regards,

Brad.

Clunge
Community Member

Yes Brad, I do. You haven't supplied a solution

Brad
Community Specialist
Community Specialist

@Clunge

 

Please reach out to Support for further assistance on this issue. 

 

Best regards,

Brad.