Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

3 Nest Protects went offline and won't connect

Community Member

I have 3 Nest Protects that went offline a month ago and I have tried everything to figure out why, with Nest customer support absolutely no help reading the same script over and over and not answering any of my questions.


I get multiple errors like P004, P005, P006, P014, P021, etc. I have done the following to try to fix:


1. Check Nest Service Status -- It's fine

2. Make sure Local Network Access is enabled -- it is

3. Make sure the Nest app version is up to date -- it is

4. Make sure your home Wifi is working -- it is

5. Move closer to your router -- ok, but they have been working fine for years, did this anyway just for kicks

6. Restart your router -- did this

7. Reset your Nest Protect and Mobile Device -- did this to 2 out of 3 Nest Protects

8. Check the settings on your Wifi router or access point -- A. Network bands: I have a dual band router for gigabit internet, so 5ghz was already blacklisted, and 2.4ghz was white listed. However, these were separated and black/whitelisted at the exact time Nest Protects went down. B. Parental controls or firewall security: I do not have high firewall controls to block communication. Nor did I turn any on at any time. C. Enable IPv6 -- ok, but why would I have to do this if they were working for years? Went ahead and did this, no dice.

My theories:


1. Mac addresses of each device are somehow blocked. However, I can't get them because I removed all the Protects from the app so that I could add them again. I asked customer support to give me the Mac addresses and they had no idea what I was talking about and said to them from my ISP. I am now panicked that because I removed the devices to start over, that I can't see the "technical information" info in order to get the Mac addresses. However, there are no devices on the denied list shown.


2. I port forwarded 443 and 8883 in order to trouble shoot the UltraLock smart lock which constantly has the Bridge stop working. Does this have anything to do with Nest Protect going down? Customer support had no idea what I was talking about, and refused to connect me with someone who wasn't reading a script.


Can someone please help? It is not safe for me to not have smoke/carbon monoxide detectors functioning in my home. I also rent out my house sometimes to help offset medical bills while I stay with my family, and I have an official Airbnb permit with the city of Portland which permits random inspections at any time. I have 3 Nest Protects which were not cheap, as Airbnb permits require one in every room.


Thank you so much in advance!


Silver Product Expert
Silver Product Expert

Hi barbarastreis,

I've had this issue in the past. Through a combination of rebuilding my wifi network and resetting the Protects, I managed to get it working again.

When you say you managed to reset 2 out of 3 Protects, what happened to the last one? If it's anything like mine, after I did a reset it still retained some configuration (said it was a Hallway device), and seemed to corrupt comms for the other devices because it couldn't be properly reset back to factory default settings.

I think you need to do a full reset of the system and start with just one device and build from there. If you are unable to reset one of the devices, you might have found the root cause of the issue. From there, I contacted Google Nest support who were great and helped me get the defective Protect swapped out.

Good luck!

Apologies I should have been more clear. I didn't bother resetting the 3rd one as trying the 2nd one yielded no different results than the 1st. Since then I've reset and removed all of them, which is a really really bad idea considering you can no longer the unique MAC address off of them once they are removed from the Nest app. The first step in the online instructions should read, before you remove them from the app, please go to the technical info section for each device and write down the MAC addresses! Ugh, so annoying. $600 in products that won't fix no matter that I followed every piece of instruction listed and then some. 



Silver Product Expert
Silver Product Expert

Ah, sorry to hear that. I'm afraid I'm at the end of anything else I can contribute. There must be some other users on here who can help...

Wishing you good luck.

Community Member

I had similar problems connecting a Rachio irrigation controller that I could not get on line until I created a guest login on the wireless router.  Even with the firewall off it wouldn't let it log on.  When I added Protects to my Nest thermostats the same thing happened.  When I switched over to the guest login everything worked fine.  The Rachio people insist there is some kind of filtering even with firewall turned off on some routers (mine's ASUS).  Really doesn't make sense to me as the guest login restricts intranet access.  Worth a try - hope it works

Community Specialist
Community Specialist

Hey there barbarastreis,

I'm sorry about the delayed response, I'm just checking up on this thread, did you have any more questions or need any additional help? 

Thank you for helping out on this thread, H-Man and PetefromVA!

Best regards,

I was able to solve it on my own but only with these methods:


  1. Used a friend's phone hotspot in my home
  2. Added all next protects to the phone hot spot wifi 
  3. Noted each protect's MAC address (which disappear after you reset them!!)
  4. Whitelisted all MAC addresses on my actual home network
  5. Added them to the real home network 


The fact at no point is it listed in the set of instructions of 1-8 above, which are directly pulled from Nest support, to note the MAC addresses of each product before you remove them or reset them is such a massive oversight. Otherwise there would be no way to get them back!


BTW there are other threads on this google nest community where I have commented but I am unable to reply to any of them, even when moderator bots ask if I need help, as the blue reply button is greyed out, and underneath a cut off incomplete sentence says I haven't verified my email (I have) and that I need to go into my profile to verify my email (my email is listed in there) and request re-verification in my profile (there is no where to do this in the profile section as stated.) There are even threads about this very issue. The inability to respond, tickets automatically closed due to lack of response (even if we're unable), and no place to request re-verification despite following the instructions. Plus the paragraph listing this is cut off and who knows what is says after. Fun times!

Here is the link to the other thread I can't reply to:

Here is a screenshot showing greyed out boxes and the cut off instructions (google support says to resend the verification link is in my profile, but it's not there. And here I am responding to this thread, but I'm unable to respond to the other.)
Screen Shot 2022-09-02 at 11.35.34 AM.png

Community Specialist
Community Specialist

Hey there,


Sorry for the late reply. I wanted to check in with you, and provide more details. You are unable to reply to the other thread, as that thread has already been locked. Once locked, no one is able to reply. We do this to keep content fresh. Please let me know if you have any other questions from here, as I would be happy to review.


Best regards,


I couldn't reply even when the thread wasn't locked. This is a common problem and your message is cut and paste from other threads where people have the same problem. They aren't even able to reply to their own threads, then the threads get locked due to lack of response. But only because the option wasn't available in the first place. 

Community Member

Im having the same issue. They all disconnected and now they wont reconnect. Its getting really frustrating. Google needs to fix this issue.  Im really disappointed with the products.