Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Cannot configure Protect - error P000 0.65 at WiFi setup step

Community Member

I keep getting error code P000 0.65 when I try to connect my Nest Protect to Google WiFi. I have tried a factory reset on the Protect, and restarting all the other pieces in play, but nothing is working. The unit has fresh batteries in it, and it responds to being connected to USB, but it won't accept my wifi password from the Nest app setup.


Is there a way to use USB to configure it? Or some information on what the code P000 0.65 means?



Community Member

Does the device need to have IPv6 enabled? If so, does it also need IPv6 uplinks, or only on the local WiFi network?

Björnen, did you get this to work? 
I have tired it with 3 different fire alarms and get the same issue. 
As such, it is not likely the firealarm. 
so either something wrong with network setting (blocked port, but I do not see it), OR my google pixel 5a with android 12 then 13 is jacked. 

No, I never got it to work. I have tried a bunch of times with different configurations but nothing helps.

Community Member

I am getting the same issue. Basically, gets to 'Setting up the nest network' and then after a length of time, fails. 

I eventually got the device to the point that it was issued an IPv6 address, but still got the same failure code. I have not been able to find anything that describes what the failure code means, which is very frustrating.

My final try will be to resurrect an old phone that only has a 2.4 GHz radio, and see if that will be able to configure the device. I thought about setting it up on an old router where I have more control over the SSIDs, but none of the old ones I own support IPv6. 

I tried it with 2.4. no go. 
i am going to try with my son's new pixel phone (total clean set-up). 
if no go, I will try to set it up at a neighbors network or at free-be wifi and see if it is something with my ISP. 

Ahhh. I was wondering why you kept mentioning ip6. 
just checked and apparently it is required (thank god that some companies get this). 
my ISP is still setting up ipv6 (after 2 years),  so I will just tunnel and see if that solves my issue.
and yes, you do need a 2.4 ghz, not 5. 
You might check to see if your wifi supports a guest account and then set the 2.4 as a different passwd.