Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Keep getting P009 (15.8) Error and exhausted all the troubleshooting I can think of

Community Member


I keep getting the P009 (15.8) error every time I try to add the Protect to my account. I have exhausted all troubleshooting steps and was wondering if there was anything I missed that I could try. What I have tried so far:

Reset the Protect, Router, Phone

Tried on three different Android devices and an iPhone

Attempted to connect with a 2.4ghz repeater as well as a mobile hotspot

Ensured my Router security settings were set to Low and IPv6 is enabled

Forced the Google DNS server on the router for IPv4 and IPv6

Created a separate account and tried to add it there

Replaced batteries

Tried connecting closer to the Router and a Nest Thermostat 

Every time I get the same error at the end of the set up: P009 (15.8)

Any help would be appreciated before this thing ends up in the trash.

Thank you!