Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Nest x Yale lock "deadbolt is stuck"

Community Specialist
Community Specialist

Disclaimer: This thread was migrated from our previous version of the Google Nest Community. You can continue to receive updates on your thread issue here or simply ask, browse or more in the new Google Nest Community.


Original poster: Chris Mertens 


My Nest x Yale lock has worked fine for months until this morning. When I try to lock it from the app or keypad it will extend all the way, pause for a second, then retract and tell me the "deadbolt is stuck" when it's clearly not. I can manually lock it and there doesn't feel like there's any resistance. I tried to factory reset it and loosening the screws that hold both plates together as suggested by a few other people but now it won't even get past the calibration step because it keeps thinking it's stuck.

I've seen a few others ask about this same problem but they either never posted a resolution or loosening the screws fixed it for them, which doesn't work for me. Any suggestions would be appreciated since I currently can't lock the deadbolt while out of the house.

Community Member

After a couple years of the lock working wonderfully I now am experiencing the same thing. Tried everything that JohnF tried. Starting to get frustrated and the lack of technical support is starting to reveal a serious flaw in Google nest products. I can’t afford to replace a $250 lock every two rears so let’s get some support for this. 

Community Member

Same thing just happened to me - any other advice or recommendations? 

Community Member


I am sorry to report your lock may not be repairable.  As an update to my original post, I contacted nest x yale support.  They did great job of talking me through the reset process and they even had me take video's of the the lock malfunctioning and sending them my support rep.  Finally, the support rep concluded the lock was no longer working and it needed to be replaced.  Because the lock was over two years old, the warrantee expired and they couldn't help me.  After a month of research and reviewing other locks I finally just purchased a new nest x yale lock.  My fingers are crossed the lock will last longer than two years.  You can try the same course of action.  Try following the reset directions and see if that does the trick.  If not, try calling support.  But they will just take you through the same resetting process and declare the lock is unrepairable.  If it's been two years since you purchased the lock they will not be able to help you get a new or refurbished lock.  Unfortunately, there is no magic bullet or special tricks to get these locks working once they stop.