cancel
Showing results for 
Search instead for 
Did you mean: 

Nest Hub Bricked After Recent Update

kench362
Community Member

My Google Nest Hub had been working just fine until a few weeks ago.

It restarted after a recent auto update and now it's been stuck on the infamous grey screen with G logo ...I've followed all the suggestions listed in another support thread: https://support.google.com/googlenest/thread/111194794/og-nest-hub-bricked-or-broken?hl=en

But nothing works. I cannot get the device to enter recovery mode or factory reset.

This is a first generation Nest Hub which obviously means its now out of warranty, but, there was nothing wrong with the screen, speakers or WiFi.  Hoping your techs can come up with a way to recover my device or push out a new software fix.  It would be a shame to have to landfill a perfectly good electronic device.

Thanks.

1 ACCEPTED SOLUTION

frances
Community Specialist
Community Specialist

Hi Kench362,

 

Thanks for your post. I am sorry to hear that your Google Nest Hub is not working. I understand how frustrating this issue is.

 

I looked into your issue and saw that you contacted Google Support on September 2, 2021. I would recommend reaching out to Google Support again with your Case ID if you have any more questions or concerns, as they have a more in-depth view of your case. Just a reminder, your Case ID is: 6-7901000031633.

 

View solution in original post

22 REPLIES 22

arl3cchino
Community Member

Is that what it is??? My hub has also been acting up the past 2 weeks. It hasn't bricked yet but when using it to play spotify or trigger lights in the house it will freeze and i'll see the grey G on the black background too. My lights are on a routine and every day i hear the "google has encountered a problem with four lights" message. i wasn't aware of the update.

I went onto Reddit and the Google Nest Community Forums and there were hundreds of similar posts from other Nest Hub owners with multiple devices in their homes all freezing or bricking during the past few weeks.  I didn't think this could be a coincidence lol.

Obviously I don't think this was intentional on the part of Google, but clearly they mess'ed up big time.  These were all perfectly fine devices which might have to go into the garbage heap if they can't be recovered.  Other posters who contacted support were told if their devices were outside the 1 year warranty period, they'd have to just buy a new replacement ...that's ridiculous cuz who's to say in years time they send out another botched auto update.  

frances
Community Specialist
Community Specialist

Hello arl3cchino,

 

Thanks for your patience! I appreciate you taking the time to try a variety of troubleshooting steps. 

 

I have made a case for you so that you can receive more help from the support team. This will be sent to the email address associated with your community profile. Your Case ID is: 3-7726000031499.

JDub
Community Member

I need that help as well. I have tried everything and the hub is useless now. 

frances
Community Specialist
Community Specialist

Hello JDub,

 

No worries, I am helping everyone on this thread. Thanks for your patience.

 

I appreciate you taking the time to try and troubleshoot your device. I have made a case for you so that you can receive more help from the support team. This will be sent to the email address associated with your community profile. Your Case ID is: 9-7520000031899.

gmuj
Community Member

You can still do a factory reset by holding (and keeping) both volume up and down before powering up the device. However, because of recent updates, after a while the device will freeze and you may need to do that again.

kench362
Community Member

Yeah I've tried that already, along with other suggestions from the Community Specialists like holding just the down volume before powering up as well as restarting the device 10+ times etc... nothing has worked for some us with the older devices.  The hub never enters recovery mode and we are just stuck with the blank screen and G logo.   

gmuj
Community Member

One trick that might work is also to turn off your router before doing this.

gmuj
Community Member

Don't know if you tried it, but did you keep holding the volume up and down at least 10 seconds while the device is powering up?

kench362
Community Member

No difference, goes to blank screen just the same.

frances
Community Specialist
Community Specialist

Hi gmuj,

 

Thanks for your assistance, it is greatly appreciated! Just wanted to check in, are you having any issues with your Google Nest Hub? If so, I would be more than happy to help you as well. Let me know!

JDub
Community Member

I have the same issue. Grey screen with a ‘G’ very unfortunate and frustrating. Time to go with Amazon devices I guess. Can’t believe Google has no real solution. Tried the suggested options. Brick. 🧱 

MKK
Community Member

Same happend to me.Just stuck on black Screen with G Logo on it. Google Bricked our Devices.Hope they do anything about it. Shame on Google.

frances
Community Specialist
Community Specialist

Hello MKK,

 

Thanks for your post as well. 

I have made a case for you so that you can receive more help from the support team. This will be sent to the email address associated with your community profile. Your Case ID is: 4-8073000031892.

MKK
Community Member

Thanks for that.I hope i hear something from the Google Support team,and these arent just empty promises.

kench362
Community Member

FYI - I got in touch with someone from Google Support today.  They confirmed that the recent OS update has bricked hub devices with certain firmware revisions.  They've been flooded with similar calls from other customers with this exact same problem.

I opened a case with Support and sent them my serial no, original reciept & photos to prove the device was not damaged due to misuse.  The matter has been escalated & I am waiting to hear back as to whether or not they will send a replacement or offer some alternative remedy.   

 

frances
Community Specialist
Community Specialist

Hi Kench362,

 

Thanks for your post. I am sorry to hear that your Google Nest Hub is not working. I understand how frustrating this issue is.

 

I looked into your issue and saw that you contacted Google Support on September 2, 2021. I would recommend reaching out to Google Support again with your Case ID if you have any more questions or concerns, as they have a more in-depth view of your case. Just a reminder, your Case ID is: 6-7901000031633.

 

View solution in original post

kench362
Community Member

Thank you for the follow up.

I did hear back from Support and they issued me an RMA number for my old device.  Just waiting on UPS now for the replacement to arrive in the next few days.  Cheers.

Dmc
Community Member

I am having the same issue. Also bought one for my Mum and she has had the same problem. 

MsLike2Travel
Community Member

I'm experiencing the same issue as well.  I see "G" on a blue background but the factory reset does not work.  It was working perfectly until what I assume was an auto-update that took place.  Since this auto-update, it's showing the "G" and is basically a brick.  This only just happened a few days ago.  Looking for guidance.

If you cannot factory reset the device using documented steps then unfortunately you'll probably need to replace the device as there's no way to update the system firmware or OS when it's in this state. 

I would suggest you contact Google Support and open a Case file.

They issued me a RMA to return my old hub & get a replacement unit via UPS.

I've had the new device for the past few days and thus far, I haven't encountered any problems.  I was able to update to the latest OS revision and re-apply all my previous settings.  

 

ai
Community Specialist
Community Specialist

 

 

Hello JDubDmc, and MsLike2Travel,

Thank you for your patience with us! We've created a case for each of you regarding your issue to send to our support team. Be on the lookout for an email from us in your inbox soon. 
Much obliged,
Ai